1.1 Vorkompilierte Binär-Pakete


Herunterladen

Aktuelle Informationen zu vorkompilierten Binär-Paketen für Ihre Plattform finden Sie unter http://lilypond.org/web/install/. Falls Ihr Betriebssystem auf dieser allgemeinen Seite nicht behandelt wird, sehen Sie bitte in der vollständigen Liste unter http://download.linuxaudio.org/lilypond/binaries/ nach.

Momentan werden Binärpakete für folgende Plattformen erstellt:

darwin-ppc  - MacOS X powerpc
darwin-x86  - MacOS X intel
freebsd-64  - FreeBSD 6.x, x86_64
freebsd-x86 - FreeBSD 4.x, x86
linux-64    - Beliebige GNU/Linux Distribution, x86_64
linux-ppc   - Beliebige GNU/Linux Distribution, powerpc
linux-x86   - Beliebige GNU/Linux Distribution, x86
mingw       - Windows x86

Bekannte Probleme und Warnungen

Wenn Sie MacOS 10.3 oder 10.4 benutzen und Python-Skripte wie convert-ly und lilypond-book benutzen wollen, lesen Sie Einrichtung für MacOS X.


Andere Sprachen: English, français, español.

Programmbenutzung