1.1 Paquets précompilés


Téléchargement

Consultez http://lilypond.org/web/install/ pour connaître les derniers paquets binaires disponibles pour votre plateforme. Si votre système d’exploitation n’est pas présent sur cette page, consultez la liste complète sur http://download.linuxaudio.org/lilypond/binaries/.

Actuellement, nous compilons des paquets pour les architectures

darwin-ppc  - MacOS X PowerPC
darwin-x86  - MacOS X Intel
freebsd-64  - FreeBSD 6.x, x86_64
freebsd-x86 - FreeBSD 4.x, x86
linux-64    - Toutes distributions GNU/Linux, x86_64
linux-ppc   - Toutes distributions GNU/Linux, powerpc
linux-x86   - Toutes distributions GNU/Linux, x86
mingw       - Windows x86

Problèmes connus et avertissements

Si vous utilisez MacOS 10.3 ou 10.4 et voulez exécuter des scripts Python tels que convert-ly et lilypond-book, reportez-vous à Spécificités pour MacOS X.


Autres langues : English, español, deutsch.

Utilisation des programmes